Games Notícias

Como jogar Fortnite no Android

Fortnite: Battle Royale, um dos games de maior sucesso da atualidade, está disponível também no Android, via testes beta, enviados por convite a quem se registrar no site oficial da produtora, Epic Games. O jogo, porém, não roda em qualquer aparelho, pois exige uma conexão com Internet estável, além de bons componentes para funcionar de maneira adequada e evitar problemas para quem joga. Saiba quais são os dispositivos atuais compatíveis e os requisitos, conforme divulgado pela Epic:

A Epic Games listou, em seu site oficial, todos os aparelhos que são compatíveis com Fortnite, atualmente. Outros dispositivos podem ser adicionados no futuro, mas ainda não há qualquer confirmação a respeito.

Os celulares compatíveis com Fortnite no Android são:

  • Samsung Galaxy: S7 / S7 Edge, S8 / S8+, S9 / S9+, Note 8, Note 9, Tab S3, Tab S4
  • Google: Pixel / Pixel XL, Pixel 2 / Pixel 2 XL
  • Asus: ROG Phone, Zenfone 4 Pro, 5Z, V
  • Essential: PH-1
  • Huawei: Honor 10, Honor Play, Mate 10 / Pro, Mate RS, Nova 3, P20 / Pro, V10
  • LG: G5, G6, G7 ThinQ, V20, V30 / V30+
  • Nokia: 8
  • OnePlus: 5 / 5T, 6
  • Razer: Phone
  • Xiaomi: Blackshark, Mi 5 / 5S / 5S Plus, 6 / 6 Plus, Mi 8 / 8 Explorer / 8SE, Mi Mix, Mi Mix 2, Mi Mix 2S, Mi Note 2
  • ZTE: Axon 7 / 7s, Axon M, Nubia / Z17 / Z17s, Nubia Z11

Há ainda a previsão de que os aparelhos abaixo recebam atualização para serem compatíveis com o jogo, mas não há uma data para que isso ocorra:

  • HTC: 10, U Ultra, U11 / U11+, U12+
  • Lenovo: Moto Z / Z Droid, Moto Z2 Force
  • Sony: Xperia: XZ/ XZs, XZ1, XZ2

Requisitos mínimos

A Epic Games esclarece que, em alguns casos, o aparelho pode não estar listado acima, mas é possível que rode Fortnite, ainda que a performance não seja boa. Para isso, a empresa também divulgou ao requisitos mínimos do jogo.

Saiba quais são os requisitos mínimos para Fortnite no Android:

  • Sistema operacional: Android 64 bits, 5.0 (ou superior)
  • Memória: 3GB (ou superior)
  • Processador: Adreno 530 (ou superior), Mali-G71 MP20, Mali-G72 MP12 (ou superior)

Sobre o autor

administrador

Comentários